Results for hpe.com
Grade C, score 61/100.
Tested: 2026-10-05 15:29 UTC
Issues: 22
WARNING Connectivity01: Nameserver ns6.hpe.com/16.2.138.125 does not respond to any queries over UDP.
ERROR Delegation02: IP 192.170.11.194 in parent refers to multiple nameservers (ns3.hpe.com,ns7.hpe.com).
ERROR Delegation02: IP 192.170.12.194 in parent refers to multiple nameservers (ns1.hpe.com,ns8.hpe.com).
ERROR Delegation02: IP 16.2.141.20 in child refers to multiple nameservers (gva01hpeibdns0a.ext.hpecore.net,ns5.hpe.com).
ERROR Delegation02: IP 192.170.11.194 in child refers to multiple nameservers (ns3.hpe.com,ns7.hpe.com).
ERROR Delegation02: IP 192.170.12.194 in child refers to multiple nameservers (ns1.hpe.com,ns8.hpe.com).
ERROR Delegation02: IP 16.2.141.20 refers to multiple nameservers (gva01hpeibdns0a.ext.hpecore.net,ns5.hpe.com).
ERROR Delegation02: IP 192.170.11.194 refers to multiple nameservers (ns3.hpe.com,ns7.hpe.com).
ERROR Delegation02: IP 192.170.12.194 refers to multiple nameservers (ns1.hpe.com,ns8.hpe.com).
WARNING DNSSEC07: The following name servers respond without a signed DNSKEY RRset (unsigned child zone). Name servers: "gva01hpeibdns0a.ext.hpecore.net/16.2.141.20,ns1.hpe.com/192.170.12.194,ns2.hpe.com/16.2.148.110,ns3.hpe.com/192.170.11.194,ns4.hpe.com/16.2.132.115,ns5.hpe.com/16.2.141.20,ns7.hpe.com/192.170.11.194,ns8.hpe.com/192.170.12.194".
WARNING DNSSEC07: The zone is not signed.
ERROR Nameserver02: No response from gva01hpeibdns0a.ext.hpecore.net/16.2.141.20 when EDNS is used in query asking for hpe.com.
ERROR Nameserver02: No response from ns5.hpe.com/16.2.141.20 when EDNS is used in query asking for hpe.com.
WARNING Nameserver09: When asked for SOA records on "wwW.Hpe.coM" and "WWw.HpE.cOm", nameserver ns1.hpe.com/192.170.12.194 returns different answers.
ERROR Nameserver09: When asked for SOA records on "www.hpe.com" with different cases, all servers do not reply consistently.
WARNING Nameserver10: No response to an EDNS version 1 query. Fetched from the nameservers with IP addresses 192.170.12.194
WARNING Nameserver11: There is no response on query with unknown EDNS option-code from name servers "192.170.11.194,192.170.12.194".
WARNING Nameserver16: The following name server(s) did not respond to an NSID query (RFC 5001). Returned from name servers "gva01hpeibdns0a.ext.hpecore.net/16.2.141.20,ns3.hpe.com/192.170.11.194,ns5.hpe.com/16.2.141.20,ns6.hpe.com/16.2.138.125,ns7.hpe.com/192.170.11.194,ns8.hpe.com/192.170.12.194"
WARNING Nameserver17: The following name server(s) did not respond to a DNS Cookie probe (RFC 7873): "gva01hpeibdns0a.ext.hpecore.net/16.2.141.20,ns5.hpe.com/16.2.141.20,ns6.hpe.com/16.2.138.125,ns8.hpe.com/192.170.12.194".
WARNING Nameserver18: The following name server(s) did not respond to an Extended DNS Error probe (RFC 8914): "ns6.hpe.com/16.2.138.125".
WARNING Zone09: No response on MX query from name servers "16.2.138.125,16.2.141.20".
WARNING Zone15: No response on CAA query from name servers "16.2.138.125,16.2.141.20,192.170.12.194".